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SPC Clamp-on Logger Features 
 
The SPC is an integrated clamp-on current logger capable of recording up to 200 Amps AC (10A version 
also available).  The logger can be ordered with either a 2nd channel for temperature or a 2nd channel to 
accept an external AC voltage module. 
 
It uses a standard 9-volt alkaline battery, inserted via the battery compartment located on the back of the 
logger case. 
 

 
 
SPC Models: 
 
SPC 

• Standard SPC logger, measures 2 to 200 Amps AC. 
 
 
 
 
SPC2-V 

• SPC current logger measures 2 to 200 Amps AC. 
• Second input for external voltage module. 
• External AC Voltage input 10 to 750 VAC (see 

right): 
 
 
 
 
 
SPC2-T 

• SPC current logger measures 2 to 200 Amps AC. 
• Second input for temperature probe. 
• 2 metre temperature sensor cable  (see right): 

 
 
 
 
 
 
 

Applications 
 
• Energy Studies 
• Machinery and motor 

analysis 
• HVAC studies 
• Electrical Utilities 
• Peak shaving and Load 

Management 
• Transformer Studies 

 

 

Download Jack 

2nd Channel Input 

9 Volt Battery 
Compartment 

Recording LED 

Reset Switch 
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Silent Partner Software: 
 
The SPC includes easy-to-use Silent Partner software. Silent Partner will allow you to download, graph, 
print, display tables and export all of your SPC data. In addition, Northwood Power Instruments Inc. offers 
two enhanced versions of Silent Partner Software: 
 

Silent Partner PowerPack 
Silent Partner PowerPack has all of the capabilities of the basic software plus the ability to calculate 
power for all Silent Partner and LMR loggers. 
 
Silent Partner Power software enables you to calculate power values using any Silent Partner current 
logger. Calculations can be made using measured current, an assumed line voltage and power factor, 
or using measured current, measured voltage and an assumed power factor. Simple drop-down 
menus allow you to quickly define your metering setup. You can also calculate power for any data files 
you may have already created with the standard Silent Partner software. 
 
• New data types: kVA, kWatt, kWh, kWh Cost (and totals). 
• Display and print power graphs and tables. 
• Summarized data for power values on the summary page. 
• Full support for all Silent Partner current loggers. 
 
Silent Partner PowerPack Plus 
PowerPack Plus software has all of the features of the basic software and PowerPack software, plus 
the ability to download and display data for ERA, ERA-3, DURA, Rochester Load Logger, Broy 
Logmaster, and BRV, DRV, and ERV voltage loggers. 
 

Please contact your nearest RCC representative for more information on Silent Partner PowerPack and 
PowerPack Plus software. 
 
 

Quick Start 
 

Important Safety Notice 
Although this device is designed to be as safe as possible, safety in use is the responsibility of the 
operator who must be suitably qualified and/or authorized. 
 
• The device should not be brought into contact with any surface water, as the unit is not hermetically 

sealed, and ingress of water could damage the electronics as well as causing a potential shock 
hazard. 

 
• Never work alone with high voltage circuits. Make certain that a qualified observer is watchful and 

aware of your intentions. 
 
• When installing the device near high voltage circuits, connections should be made to the circuits 

while the power is off. 
 
• The SPC is rated for use on insulated conductors only. Use on uninsulated conductors is not 

recommended. 
 
We understand that you may want to start using your SPC as soon as possible, and that you might not 
want to take the time to read the manual to get going. 
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Following these instructions will get you up and running, but you should still read the rest of this manual 
for more detailed information on how to get the most from your SPC. 
 
• Install and start Silent Partner software. 
• Select the Logger menu and choose Logger Serial Port. Choose the appropriate communications 

port and select the type of logger you want to download. 
• Connect the communications cable to the SPC, then connect the communications cable to the 

computer. 
• Set time, date, and storage rate with the Logger menu and Change Parameters function. 
• Remove the download cable from the SPC. 
• Clamp the SPC over the conductor you want to monitor. 
• Press the RESET button. The SPC is now logging. 
 
 
After your survey is done: 
 
• Start Silent Partner software. 
• Connect the communications cable to the SPC. 
• Connect the communications cable to the PC. 
• Select the Logger menu and choose Download. Please note that downloading the logger does not 

clear the information stored in it. 
• Select a report display type using the View menu. 
• Tailor the report's appearance using the selections in the Setup menu (Graph Options) and using 

the View menu (Zoom). 
 
 
There are several sample data files supplied with Silent Partner. To retrieve a file: 
 

• Using the File menu, select Open. 
• Select the survey file you would like to load. 
• Select a report display type using the View menu. 
• Tailor the report's appearance using the selections in the Setup menu (Graph Options) and using 

the View menu (Zoom). 
 
 
 
 

Installing Silent Partner Software 
 
System Requirements: 
 
Windows 3.1 or greater 
VGA display (colour recommended) 
COM1, 2, 3, or 4 (serial communications port) 
Hard disk with at least 1 megabyte free 
 
Your computer must be IBM compatible, running Windows version 3.1 or better, with a VGA display 
(colour strongly recommended), and a hard disk or network drive with at least 1 megabyte of free space. 
Although not essential, a mouse makes using the Silent Partner software much easier and faster. You 
should be familiar with running applications in Windows. 
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To install the software: 
 
• Make sure that your computer is running Windows. 
• Insert the Silent Partner distribution disk in drive A: (or drive B:). 
• Select Program Manager (or click the Start button in Windows 95). 
• Select Run from the File menu (click Run in Windows 95).  
• In the Command Line dialog, type "A:\SETUP" (or "B:\SETUP"). 
• Follow the on-screen instructions. 
 
A program group called Silent Partner will be created containing the Silent Partner icon. Windows 95 
users will have the option of creating a shortcut on their desktop. As with any Windows application, the 
Silent Partner software is run by double clicking the icon with the mouse. Now that the software 
installation is complete, you can begin using your Silent Partner right away. 
 
 
 

Logger Setup 
 
To prepare your SPC for use, follow these steps: 
 
1. Install a fresh 9-volt alkaline battery. 
2. If the SPC has an external temperature probe or voltage module, plug it in to the SPC (see page 1 for 

diagram). 
3. Connect the download cable to the SPC, then to the computer (see page 1 for diagram). 
4. Set the logger's time and date using the software. 
5. Select Change Parameters (see page 13 for details) to setup the logger to your requirements. 
6. Disconnect the download cable from the logger. 
7. Test the SPC before you install it!  To do this, press the recessed RESET button with a pen. If the 

logger is working properly, the LED should flash on for about 1 second right after pushing the button, 
then continue to flash every 5 seconds or so. If this does not happen, double-check the battery and 
configuration. 

8. Clamp the logger around the conductor you want to monitor. Remember that the SPC is intended for 
use on insulated conductors only. 

9. If the SPC has an external voltage module, connect it to the appropriate voltage source. 
10. If the SPC has a temperature probe, position the probe near the area you wish to monitor. 
11. Press the Reset button. 
 
The SPC is now logging data. The LED on the SPC blinks every five seconds to let you know that it is 
recording. 
 
• If the logger has been setup in Wrap mode, it will continuously record data until it is reset. 
• If the logger is not in Wrap mode, it will record until the end of memory is reached and then go into 

low power sleep mode. When in sleep mode, the LED does not flash. 
 
 
When you are finished recording: 
 
1. Carefully remove the SPC from the conductor (and voltage/temperature module if applicable) .  
2. To download the data, plug the download cable into the logger, then into the computer. 
3. Select Logger, Download Data. 
 
See below for detailed information on using each Silent Partner software function. 
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Using Silent Partner Software 
 
There are several options that can be set up to control how graphs are displayed, the directories that 
Silent Partner uses, etc. For details on these option settings, please refer to the section entitled Setup on 
page 14. 
 
 
A Short Note About the Time and Date Format: 
The time and date format in the various reports will appear in the format you have selected in the 
International Settings section of Windows Control Panel. For instance, if you setup Windows to use 24 
hour time format, Silent Partner will display all times in military or 24 hour format. 
 
After double clicking the Silent Partner icon, the opening screen will appear. 
 
 

 
 
 
This screen contains important information such as the version number of the software and to whom the 
software is registered. After a few seconds, the title screen will disappear and the main title bar will 
appear.  
 
 
Navigating Silent Partner Menus 
 
 

 
 
The main menu is divided into five sub-menus; File, View, Logger, Setup and Help. Notice that there is 
one letter underlined in each command (the F in File, the V in View, etc.). This allows users without a 
mouse to invoke commands using the keyboard by depressing the ALT key and the underlined letter. 
This is a feature common to all Windows applications, and can be used for any of the commands in Silent 
Partner software. 
 
If a selection in a menu is dimmed out or you can’t select it, it means that that particular choice is not 
available to you. This may be because there is no data loaded (e.g. trying to View a graph when you have 
not loaded or downloaded any data yet), or it may be a feature only available with a different type of Silent 
Partner logger. 
 
Below is a summary of each menu and its associated functions: 
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Software Command Summary 
 
Each main menu has an associated drop down menu that allows you to execute a particular function. 
Below is a brief description of each menu and all of its related functions. 
 
 

File 
 
The File menu groups all of the functions required to manipulate Silent Partner data files. 
 

 
 
Open 
Retrieves a previously stored survey file. Selecting Open will display the file selection dialog box: 
 

 
 

To retrieve a file, double click on the files name from the pick list or enter the file name in the file name 
box and click on OK. If the file you wish to retrieve is not in the current directory, you can select a different 
directory using the directory tree list, or by entering the directory name. The default directory is the 
directory specified in the Setup section of the program (see page 14 for more details).  
 
Save 
Saves changes to the survey you have been working on. This function is useful if you have downloaded a 
file but opted not to save it at the time of downloading, or if you have changed the summary information or 
notes and want to update the survey file. The survey is re-saved under the original file name if it was 
saved before, otherwise you are prompted for a file name. To save a changed file under a different name, 
use the Save As function. When you choose Save, the survey remains loaded so you can continue 
working with it if you wish.  
 
Save As 
Saves a new or existing survey. You can name a new survey or save an existing survey under a new 
name. The original survey remains unchanged. When you choose Save As, the survey remains loaded 
so you can continue working with it if you wish.  
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Delete 
Deletes a survey file. The file select dialog will appear to allow you select which file to delete. 
 
Export 
Translates the current survey into Lotus WK1 format. The time and date of each measurement is 
exported, along with the reading. This feature allows you to transfer your data into spreadsheet and 
graphics programs to create custom reports. 
 
Print 
Prints out the report that is currently on the screen. You can also choose which printer to use, and setup 
certain features of your printer. 
 

 
 
 
The top of the Print dialog box will tell you which printer is currently selected. The Print Range section 
allows you to define the days that are included in the printout. For example, you could print one or two 
days of graphs from a 30-day survey (this can save a lot of paper). To change the date range, select the 
Dates selector. Choose the starting and ending dates using the sliders below the From and To headings. 
You can also select whether or not to print a summary report with each printout. The summary report 
contains statistical information, user notes and the start and stop times of the logger. 
 
Note: The statistics printed are based on the selected print range, not the entire logging period. 
 
Clicking the Setup button will allow you to choose which printer to use, and to change certain options for 
the printer. 
 

 
 
The Default Printer is the primary printer as specified by the Printers section in Windows Control Panel. If 
you want to print to another printer, select the Specific Printer selector. You will then be presented with a 
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list of the available printers installed in Windows. If the printer you want to use is not on the list, you must 
load the appropriate Windows driver. For information on installing Windows drivers, please consult your 
Windows manual. 
 
Clicking the Options button will allow you change the operational setup of your printer. Here you can 
change printer options such as print darkness, resolution, orientation, etc. The options available will vary 
depending on the printer you have. Please note that the summary page always prints out in portrait 
mode. 
 
Exit 
Quits the program. 
 
 
View 
 
The View menu allows you to select how to display your data. 
 

 
 
Survey Summary 
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Displays summary information and notes about the current survey. This information is useful for finding 
out how long the Silent Partner was actually logging, when it was started, when it stopped logging, and 
the range for each channel. You can also enter in a survey title, notes, or other descriptive text to identify 
your report. Selecting the Range button allows you to select the appropriate CT and/or PT range. This 
value is normally set during the setup process. 
 
 
 
Measurement Graph 
 
 

 
 
 
 
Displays a graph of each measurement according to time. The number of days along the bottom of the 
graph is set using the Graph Length selector in the Graph Options menu (see page 16 for more 
details).  
 
The scale on the Y-axis can be changed using the Measurement Scale function in the Setup menu (see 
page 14 for more information). The Y-axis can also be zoomed or unzoomed via the View menu (page 
8). 
 
The graph can be scrolled horizontally by clicking the mouse on the scroll bar at the bottom. It can also 
be scrolled using the keyboard: 
 
• ←and → move the graph forward or backward by one period. 
• Home will return the display to the beginning of the survey. 
• End will advance the display to the end of the survey. 
• Page Up and Page Down advance the graph by one full period. For instance, if you are viewing a 7 

day graph and press Page Down, the next 7 days will be displayed. 
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Measurement List 
 
 
 

 
 
 
 
The measurement list is a listing of the actual readings and the time and date on which they occurred. 
This list represents the same data as the Measurement Graph, only in numerical form. 
 
The list can be scrolled vertically by clicking the mouse on the scroll bar on the right hand side. The list 
can also be scrolled using the keyboard: 
 
 
• ↑ and ↓ moves the list up or down one item. 
• Page Up and Page Down will move the list up or down by one page. 
• Home will move to the beginning of the list. 
• End will move to the end of the list. 
 
 
Zoom 
Zoom allows you to see more resolution (detail) when viewing graphs. In the unzoomed mode, the Y - 
axis will be scaled from the lowest to the highest value in the logger’s range. For the SPC, the unzoomed 
Y-axis would be scaled from 0 to the full scale value (in this case, 200 amps). If you select Zoom, the 
software will scan the data to obtain the highest and lowest values recorded. These two values will then 
be used as the upper and lower Y-axis values. 
 
 If your SPC has a second channel for voltage or temperature, a second Y-axis is plotted on the right-
hand side of the graph. Zooming will affect this axis in the same way as the regular Y-axis. 
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Logger 
 
 

 
 
 
Before executing any of the following commands, the logger must be connected to the correct serial port. 
Serial ports are usually found on the back of the PC, and are almost always either a male 9 pin connector 
or a male 25 pin connector. 

 
If your computer has more than one serial port, make sure you connect to the same port that you 
specified in Setup. If you are not sure which port you are connected to, you can have Silent Partner find 
that out for you. For details on selecting or searching for serial ports, Please refer to the section in Setup 
called Logger Serial Port on page 15 for more details. 
 
 
Set Time and Date 
Synchronizes the Silent Partner's internal clock to the time and date of the computer's clock, clears 
memory and resets the logger. After selecting this function, Silent Partner will stop to confirm that you 
really want to clear the logger. 
 

 
REMEMBER – SETTING THE TIME IN AN SPC LOGGER CLEARS ALL MEMORY ! 

 
 

 
 

 
Selecting Cancel will abort the operation. Selecting OK will set the logger time to the computer’s time and 
clear the memory.  
 

 
 

 
Since the PC’s time is sent to the logger, it is important to make sure that your computer's time and date 
are correct. 
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Read Status 
 

 
 

 
Displays operational information about the logger such as logger type, firmware revision, start time, 
record count, clock time, present reading for each channel, channel configuration, battery voltage, and 
whether Wraparound recording is enabled. This is a useful function for verifying that the logger is 
operating properly and communicating with the PC.  
 
 
Download Data 
Retrieves all of the data from the Silent Partner. Note that downloading an SPC logger does not destroy 
the data, so the logger can be downloaded as often as you want. Before downloading, connect the SPC 
to the download cable, and then connect the cable to the back of your computer. Please note that 
communications ports on most PC's are 9 pin or 25 pin male connectors. If your port uses a 25 pin 
connector, you may need to use a 25 to 9 pin adapter (available at most computer stores). After selecting 
Download Data, Silent Partner will inform you that it is initiating communications with the logger. As the 
data is transferred, you will see a completion gauge telling you how the download is progressing.  
 

 
 
After downloading, a short message is displayed about the amount of data transferred. Next, you will be 
prompted to fill in the summary information screen. This screen allows you to enter in a survey title as 
well as several lines of notes. The notes section is often used to record such items as site details, the 
logger serial number, contact names, addresses, etc. 
 
Pressing the RANGE button will allow you to examine the current range scaling for each channel. If you 
are using PowerPack software, the Range/Power button allows you to set the parameters for calculating 
power. 
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When the summary information looks correct, press the OK button and the file save dialog appears. If you 
don't want to save the file or you want to look at the data first, you can press the Cancel button. You can 
save the data at any time later using the Save option in the File menu. 
 
After pressing the OK or CANCEL button, the screen will clear and the Measurement Graph will be 
displayed. You can view your data in graphical or tabular form by choosing one of the display types from 
the View menu. For further information on display types, please see the section regarding the View menu 
on page 8. 
 
 
Change Parameters 
Change Parameters allows you to configure how the logger will operate. 
 

 
 

Samples 
By moving the slider, you can set how often the logger will store a reading. When you move the slider, the 
values for the Storage Interval and the Survey Length will automatically change. As you increase the 
Storage Interval, the Survey Length also increases. 
 
 
Wraparound Mode 
Checking the Wraparound Mode box causes the logger to replace the oldest data with the newest 
reading when the end of memory is reached. This feature is useful for making sure you always have the 
most current data. If the Wraparound box does not contain a , the logger will stop recording when 
memory is full and enter SLEEP mode to conserve power.  
 
 
Channel Configuration 
Checking or unchecking each box allows you to enable or disable recording for individual channels. 
Disabling channels allows you use the memory allocated to the disabled channels to record longer 
surveys.  This feature is only available for 2 channel SPC's. Beside the check box is the channel 
assignment and range for each channel.  Single channel  SPC's always have channel 1 disabled, and 
use channel 2 for current. 2 channel SPC's use channel 1 for temperature or voltage, and channel 
2 for current.  
 
 
Min/Max and Average 
This mode cannot be changed for the SPC and is permanently set for average recording. 
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Range/Power 
 
 

 
 
 
Pressing the Range/Power button allows you to select from a list of preconfigured CT or PT ranges. 
 
 
Sensor 
Sensor functions are not available with the SPC logger. 
 
 
Update 
Click on this button when you wish to send the new parameters to your logger. 
 
 

UPDATING PARAMETERS WILL RESET THE LOGGER AND CLEAR MEMORY! 
Please be certain this is what you want to do before clicking on Update. Click Cancel if you decide not to 
change any of the logging parameters.  
 
 
 

Setup  
 
The Setup menu allows you to specify how graphs and tables will appear, where data is stored, and other 
operational options of the program. 
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Logger Serial Port 
 
 

 
 
 
Allows you to select which communications port the Silent Partner is connected to. If you experience 
problems communicating with the logger, make sure you have selected the correct port. 
 
If you don't know which port your Silent Partner is connected to, you can use the Scan Ports for Logger 
feature. Selecting this feature initiates an automated search of all the installed serial ports for the 
presence of a logger. 
 
 
To search for the correct serial port, follow this procedure: 
 
• Select SP 8-Bit in the Select Logger Type box. 
 
• Plug the download cable into the back of the PC. Serial ports are always either a 9 pin male DB9 

connector or, on older computers, a male 25 pin DB25. Connect the other end (male 3.5 mm. stereo 
plug) to the Silent Partner logger.  

 
• Click on the Start Port Scan for Logger button. 
 
• The software will begin to search all of the available serial ports installed on your computer for the 

presence of a Silent Partner logger. A dialog box informs you which port is being tested, and whether 
or not a logger has been found. 

 
• If the software reports that a logger was found, that serial port will be selected as the download port 

when you press OK. 
 
• If the software does not find a logger, try moving the download cable to another connector at the back 

of the computer. If you still cannot communicate with the Silent Partner, there may be a problem with 
your computer's communications interface. 

 
 
Survey Description 
Allows you to edit or change the survey file summary notes. For a complete description of the survey 
summary, please refer to the View menu (page 8). 
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Graph Options 

 
 
 

Graph, Print List Length 
Allows you to select the period displayed on the X - axis (bottom) of the measurement graph.  
 
 
Overview Graph Style 
The overview graph is only available for SPA activity loggers and is not used with the SPC. 
 
 
Measurement Y-Axis 
Silent Partner will automatically select dual Left/Right Y-axes for 2 channel SPC's. This means that the 
left Y-axis will be scaled for Volts or temperature, and the right Y-axis will be scaled in Amps. Single 
channel SPC's always have the left-hand Y-axis set for Amps. 
 
 
Trace Selections 
Trace Selections allows you to show or hide individual traces on the graphs. Checking the box beside 
the trace name will cause the trace to be plotted, whereas clearing the check box will hide the trace. If 
the trace names for a particular channel are dimmed out, the channel was not recorded and therefore 
cannot display any data. 
 
Pressing the All On button will select all available traces for display. 

 
 
Measurement Scale 
 

 
 

The measurement scale allows the user to select the units of measurement for the logger readings: 
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• Raw Data is the actual sampled data stored by the logger with no scaling or engineering units 
applied. 

• Scaled Data displays the data with the correct scaling and units as specified when the logger was 
initialized (see section on Change Parameters on page 17) . 

 
If you have purchased PowerPack software to calculate power, you will also see choices for power 
quantities such as kVA, kW, and kWh. 
 
 
Range/Power 
See a full discussion of the Range function on page 14. Power functions are only available with 
PowerPack software. 
 
 
Directories 
 
 

 
 
 
Specifies where survey files and export files are located. The Data File Directory is the directory that 
Silent Partner will store all downloaded data. It is also the default directory from which files are retrieved. 
The Export File Directory is the directory where files created using the Export function (in the File 
menu) are stored. 
 
 
Header 
Header setup allows you to customize your printed reports by incorporating a company logo or graphic, 
as well as two lines for company address, report author, etc. 
 

Use Header For:  
Determines what pages will include the header information. 
 
Logo Bit Map 
You can include a bit map file in your printouts by pressing the File button and selecting the file name. 
Silent Partner will load the bit map file at the top left of the printed page. Please note that there is no 
scaling performed, so if the graphic appears too big or too small, you must change the file using a 
paint program. The software allows you to load any .BMP or .DIB bit map files. 
 
Header Text Lines 
This section allows the entry of 2 additional lines of text that will appear at the top of each report, just 
underneath the logo file. These lines are also useful if you do not have a logo file to display. 
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Costing 
 
The costing feature is only available with PowerPack software. It allows you to calculate operating costs 
based on consumption.  
 
 

Help 
 
About 

 
 
 
The About function displays the sign-on screen and current version number of the Silent Partner 
software. 
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If Things Go Wrong ... 
 
If you are having problems with your Silent Partner, consult the list of solutions that follows. If you still 
have trouble, please call your nearest RCC representative or email us at: rcct@rccgroup.com 
 
Power Calculations 
 
I can’t get to the power setup screen when I press the Range/Power button. 
 
• The basic software that is included with Silent Partner loggers does not support power calculations. 

Make sure you are running Silent Partner PowerPack, or Silent Partner PowerPack Plus software 
(see page 2 for a description of the different versions available). 

• Make sure you have recorded more than one record of data. 
 
Download Problems 
 
The SPC will not download. 
 
• Check the download cable and make sure it is plugged into the right communications port on your 

computer. 
• Make sure you have selected the correct COM port in the Setup section of the software (see page 

15). 
 
The software reports an “Invalid Wakeup Response.” 
 
• This message is most often displayed when the software tries to communicate with something other 

than a Silent Partner logger. This is sometimes due to an internal modem or some other device 
responding when the software is tries to initiate a conversation. If this happens, go back in to the 
Setup - Logger Serial Port section and choose a different port. 

 
“Scan Ports for Logger” says that no logger was found. 
 
• Make sure the download cable is plugged in before pressing the scan button. 
• If you have unplugged a serial mouse and then plugged the logger into that port, it probably will not 

work. The reason for this is that the Windows mouse driver will report that the port is still in use by the 
mouse, regardless of whether or not it is physically connected. If this happens, Windows will not allow 
Silent Partner to use that port for communications. This can be overcome by using a different port for 
the logger if available, or by buying a second serial port (they are quite inexpensive). 

• Ensure that the port you are using actually works. Although most newer PC’s are equipped with two 
serial ports, it is not unheard of for the second port to be defective. Connectors are sometimes put on 
the outside of the case that aren’t actually connected to anything inside. The best way to verify that 
the port is indeed working is to try communicating with some other device such as an external 
modem. 

 
 
Time and Date 
 
The time and date on all of the graphs and printouts is wrong. 
 
• Make sure you have set the logger's clock using the Set Time and Date function in the software (see 

page 11 for details). 
• Ensure that your computer's time and date are set correctly. 
• Make sure that you press the RESET button on the Silent Partner to begin logging.  
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All of the times on the graphs and reports are in 24 hour format, but I want 12 hour format (or vise - versa). 
The dates appear in the wrong format. 
 
• The way in which times and dates are displayed in the Silent Partner software is determined by the 

International Settings portion of Control Panel In Windows. To change the settings, open the Main 
program group and select Control Panel. Select the icon for International Settings, and adjust the 
time and date formats to suit your preference. 

 
 
Printing 
 
I click on the cancel button when printing, but the printer keeps on going. 
 
• Printing can continue after hitting the cancel button for several reasons. Firstly, Windows has a 

feature called Print Manager which acts as a background print spooler. The function of a print spooler 
is to allow printing in the background, freeing up your computer for more important things. If Print 
Manager is enabled, the Silent Partner software will print to Print Manager instead of  the printer. 
Print Manager, in turn, will send the data to the printer leaving the computer free for other tasks. 
Pressing cancel will stop data from going to Print Manager, but it will not stop Print Manager from 
sending the data it already received to the printer. To remedy this situation, you can cancel the print 
job by selecting Print Manager from the Main program group. Select the proper print job from the list 
and delete it. If you wish to disable Print Manager and print directly to the printer, it can be disabled 
by opening the Main program group and selecting Control Panel. Next, select the Printers icon, and 
uncheck the Use Print Manager box on the bottom left hand side of the dialog box. For full details on 
the correct use of Print Manager, please consult your Windows Manual. 

 
• You printer may also continue to print if it has a large amount of on-board memory. This memory 

serves the same purpose as Printer Manger by providing a temporary storage space for the printed 
data so the computer can move on to more important tasks. If your printer continues to print after 
pressing Cancel and Print Manager is disabled. Try resetting your printer. This should clear any data 
stored in the printer. If your printer does not have a reset switch, turn the printer off, then on again. 

 
 
Display 
 
The colours on the Graph are difficult to see on the screen. 
 
• Please refer to Appendix B for details on changing some of Silent Partner’s Graph colours. 
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Appendix A - SPC Specifications 
 
 

 Specification 
Maximum Channels SPC1 - 1 channel, SPC2 - 2 channel 
Range 2 - 200 Amps + 25% Overrange. 

SPC2: 0 - 600 VAC + 25% overrange, or temperature from - 21°C to 80°C 
(- 14°F to 176°F). 

External Connections RS232 download, optional temperature probe or AC Voltage module for 
SPC2. 

Sensor Type Integral split-core CT. 
SPC2: external AC to DC module, or 6-foot temperature probe. 

Storage / Sampling Rate 1 second to 4 hours. 
Parameters Stored Modified single point store. 
Memory Treatment Stop when full, or wrap. 
Memory Size 8K, 16K, or 32K (must be specified when ordering). 
Storage Capacity 8192, 16384, or 32768 readings depending for single channel logger, 

depending on memory size (see above). 
Indicators Flashing LED when logging. 
Power Internal 9 volt alkaline battery. 
Battery Life Approximately 1½ years. 
Communications RS232, support for remote setup. 
Software Silent Partner for Windows. Silent Partner PowerPack for power 

calculations. 
Resolution 1 Amp 
Accuracy ± 1 % Range ± 1 LSD. 
Safety Isolation of measurement circuit via integral CT. 
Dimensions 180 x 47 x 35 mm (7.1” x 1.9” x 1.4”). 
Max. Conductor Size 19 mm diameter (¾” diameter). 
Weight 150 grams (4 oz.). 
Humidity Up to 90%, non-condensing. 
Operating Temperature - 40ºC to 60ºC 
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Appendix B - SILPRTNR.INI File Settings 
 

Silent Partner software stores most of its configuration information in a special file called SILPRTNR.INI. This 
file can be edited using Notepad or any other text editor. This file should only be modified by advanced 
users. 
 
Customizing Graph Colours 
If the colours used in the measurement graph aren't to your liking, you can change the colours used by Silent 
Partner. Each colour is defined by the amount of RED, GREEN, and BLUE. To change the colours, you must 
edit the sections in boldface type below: 
 
[GraphPref] 
OnRGB=0,  0, 64   Box colour for 100% ON on Overview Graph (Not Used for SPC) 
1-99RGB=0,255,255   Box colour for 1-99% ON on Overview Graph (Not Used for SPC) 
OffRGB=255,255,255  Box colour for 100% ON on Overview Graph (Not Used for SPC) 
MaxDaySel=0 
OverviewStyle=1 
PeriodSel=5 
MeasYAxis=1 
Meas1RGB=255,  0,  0  Channel 1 trace colour for Minimum 
Meas2RGB=0,  0,255  Channel 1 trace colour for Average 
GridRGB=206,206,206  Graph grid colour (SPT, SPPLUS, SPC) 
Meas3RGB=0,255,  0  Channel 1 trace colour for Maximum 
Meas4RGB=128,128,128  Channel 2 trace colour for Minimum 
Meas5RGB=0,255,255  Channel 2 trace colour for Average 
Meas6RGB=255,  0,255  Channel 2 trace colour for Maximum 
Meas7RGB=255,255,  0  Channel 2 trace colour for Minimum 
Meas8RGB=0,128,  0  Channel 2 trace colour for Average 
Meas9RGB=0,  0,  0  Channel 2 trace colour for Maximum 
Orientation=1 
 

To determine which colours to use, you can experiment using Paintbrush (a paint program that comes with 
Windows). After starting Paintbrush, Select the Options menu, then select Edit Colors.  A box will pop up with 
sliders for red, green and blue. To the right of the sliders is a number that will change from 0 to 255 as you 
move the slider from left to right. As you move each of the sliders, the box on the extreme right will change 
colour. Move the sliders around until the box is the colour you want, then note the numbers beside the red, 
green and blue sliders. These are the numbers you will enter into the SILPRTNR.INI file using the text editor, 
Simply replace the old RGB values with the new ones. 
 
The remaining items in the file reflect the various options that have been selected while using the software. 
They can also be edited, but it is probably easier to just change the option from within Silent Partner. 
 

[ComPort] 
Port=1      Communications port number 
Type=1      Default Logger Type. 
 
[Directory] 
Data=C:\SP\DATA   Default directory for data storage and retrieval 
Export=C:\SP\EXPORT  Default directory exported data 
 
[Measurement] 
MConvert=1 
MConvert1=2 
MConvert2=1 
 
[Options] 
BattWarn=Status,Param 
LoBattV=8.0     Battery voltage after which Silent Partner will warn of a low battery 
 
[PrintPref] 
LogoSummary=1    1=Print Logo on Summary Page, 0= don’t print logo on Summary Page 
LogoStats=1     1=Print Logo on Stats Page, 0= don’t print logo on Stats Page  
IncludeBitMap=1   1=Use bitmap file specified below, 0= don’t use bitmap file 
BMPFile=C:\TECH5CL.BMP Name and path of bitmap logo file used on reports 
LogoL1=      Text on first line after logo 
LogoL2=      Text on second line after logo 
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Appendix C - Temperature Accuracy 
 
The accuracy of the SPC temperature measurement is determined by a combination of component 
accuracy, thermistor accuracy, temperature resolution, and sampling speed. 
 
Component Accuracy 
 
The total system accuracy encompasses the total error of all components in the system including the 
analogue to digital converter, precision passive components, and the thermistor. 
 
 
Thermistor Accuracy 
 
The SPC's thermistor responds in a known fashion to variations in temperature. The thermistor 
manufacturer guarantees that each thermistor will conform to the stated characteristics within the 
accuracy limits graphed below: 
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Thermistors do not have a linear response to all temperatures in its measurement range. Silent Partner 
software compensates for this nonlinearity by adding a correction factor (calibration curve) to the Raw 
Data. The calibration curves are derived from the manufacturer’s published data using the Steinhart-Hart  
equation: 
 
 

3)(ln+ln+ = 1 RCRBA
T  

 
where: 
      T   =  Degrees Kelvin 
      R   =  Resistance of the thermistor 
      A,B,C  = Curve fitting constants, determined according to selected      
          temperature range. 
 
 
This equation yields linearity correction data accurate to ±0.02ºC for a temperature span of 100ºC. 
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Temperature Resolution 
 
The actual temperature resolution is dependent on the temperature range selected and varies with 
respect to the measurement temperature. SPC's  are configured to measure temperatures from - 21°C to  
80°C (- 14°F to 176°F), with the best resolution being 0.28°C at 20°C. 
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Sampling Speed 
 
The rate at which a datalogger acquires data from its environment is known as sampling speed or sample 
rate. The more samples of data that are acquired for a given time period, the more accurate the 
representation of the phenomena being monitored. Sampling speed is usually limited by the response of 
the data acquisition circuitry and the amount of available memory. The SPC allows sampling rates from 1 
second to over 4 hours in one second increments. 
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